summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJulien Lebot <julien.ar.lebot@gmail.com>2020-07-05 04:02:03 +0200
committerGitHub <noreply@github.com>2020-07-05 04:02:03 +0200
commit54de8823918fc0484223a077eafc917755334b5b (patch)
tree662af625b081fdb6d6b3f8fe2cb271faf9974a59 /setup.py
parent04b40609276c15b59df065659a0a8ce41b316cef (diff)
downloadpsutil-54de8823918fc0484223a077eafc917755334b5b.tar.gz
Add support for Windows Nano Server (#1768)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3c442302..893eb46b 100755
--- a/setup.py
+++ b/setup.py
@@ -167,7 +167,7 @@ if WINDOWS:
define_macros=macros,
libraries=[
"psapi", "kernel32", "advapi32", "shell32", "netapi32",
- "wtsapi32", "ws2_32", "PowrProf", "pdh",
+ "ws2_32", "PowrProf", "pdh",
],
# extra_compile_args=["/W 4"],
# extra_link_args=["/DEBUG"]