summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2017-09-05 15:34:54 +0800
committerGiampaolo Rodola <g.rodola@gmail.com>2017-09-05 15:34:54 +0800
commita893f767794cd2fab75a342861e841831e8402f8 (patch)
tree129d048d502ceae2c88bf14278dbea32bd51bd09 /setup.py
parentfe0799f98e04b980c3f9aee0dd577567eb932e0b (diff)
downloadpsutil-a893f767794cd2fab75a342861e841831e8402f8.tar.gz
update doc
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 2 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index a0ce34d6..5f268349 100755
--- a/setup.py
+++ b/setup.py
@@ -4,10 +4,7 @@
# Use of this source code is governed by a BSD-style license that can be
# found in the LICENSE file.
-"""psutil is a cross-platform library for retrieving information on
-running processes and system utilization (CPU, memory, disks, network)
-in Python.
-"""
+"""Cross-platform lib for process and system monitoring in Python."""
import contextlib
import io
@@ -267,7 +264,7 @@ def main():
kwargs = dict(
name='psutil',
version=VERSION,
- description=__doc__ .replace('\n', '').strip() if __doc__ else '',
+ description=__doc__ .replace('\n', ' ').strip() if __doc__ else '',
long_description=get_description(),
keywords=[
'ps', 'top', 'kill', 'free', 'lsof', 'netstat', 'nice', 'tty',