summaryrefslogtreecommitdiff
path: root/.ci/travis/run.sh
diff options
context:
space:
mode:
Diffstat (limited to '.ci/travis/run.sh')
-rwxr-xr-x.ci/travis/run.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/.ci/travis/run.sh b/.ci/travis/run.sh
index 879e78a6..562564b0 100755
--- a/.ci/travis/run.sh
+++ b/.ci/travis/run.sh
@@ -22,7 +22,7 @@ python setup.py develop
if [[ $PYVER == '2.7' ]] && [[ "$(uname -s)" != 'Darwin' ]]; then
PSUTIL_TESTING=1 python -Wa -m coverage run psutil/tests/runner.py
else
- PSUTIL_TESTING=1 python -Wa psutil/tests/runner.py
+ PSUTIL_TESTING=1 python -Wa psutil/tests/runner.py --parallel
fi
if [ "$PYVER" == "2.7" ] || [ "$PYVER" == "3.6" ]; then