summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--appveyor.yml36
-rwxr-xr-xscripts/internal/winmake.py2
2 files changed, 19 insertions, 19 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 1791e83e..de505f6a 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -103,21 +103,21 @@ skip_commits:
# run build only if one of the following files is modified on commit
only_commits:
files:
- .ci/appveyor/*
- appveyor.yml
- psutil/__init__.py
- psutil/_common.py
- psutil/_compat.py
- psutil/_psutil_common.*
- psutil/_psutil_windows.*
- psutil/_pswindows.py
- psutil/arch/windows/*
- psutil/tests/__init__.py
- psutil/tests/__main__.py
- psutil/tests/test_memory_leaks.py
- psutil/tests/test_misc.py
- psutil/tests/test_process.py
- psutil/tests/test_system.py
- psutil/tests/test_windows.py
- scripts/*
- setup.py
+ - .ci/appveyor/*
+ - appveyor.yml
+ - psutil/__init__.py
+ - psutil/_common.py
+ - psutil/_compat.py
+ - psutil/_psutil_common.*
+ - psutil/_psutil_windows.*
+ - psutil/_pswindows.py
+ - psutil/arch/windows/*
+ - psutil/tests/__init__.py
+ - psutil/tests/__main__.py
+ - psutil/tests/test_memory_leaks.py
+ - psutil/tests/test_misc.py
+ - psutil/tests/test_process.py
+ - psutil/tests/test_system.py
+ - psutil/tests/test_windows.py
+ - scripts/*
+ - setup.py
diff --git a/scripts/internal/winmake.py b/scripts/internal/winmake.py
index 19c27ed1..57543750 100755
--- a/scripts/internal/winmake.py
+++ b/scripts/internal/winmake.py
@@ -213,7 +213,7 @@ def build():
@cmd
-def build_wheel():
+def wheel():
"""Create wheel file."""
build()
sh("%s setup.py bdist_wheel" % PYTHON)