summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 29afe2de..e91dfd81 100644
--- a/Makefile
+++ b/Makefile
@@ -222,8 +222,11 @@ sdist: ## Create tar.gz source distribution.
wheel: ## Generate wheel.
$(PYTHON) setup.py bdist_wheel
-win-download-wheels: ## Download wheels hosted on appveyor.
- $(TEST_PREFIX) $(PYTHON) scripts/internal/win_download_wheels.py --user giampaolo --project psutil
+win-download-wheels: ## Download latest wheels hosted on appveyor.
+ $(PYTHON) scripts/internal/win_download_wheels.py --user giampaolo --project psutil
+
+download-wheels: ## Download latest wheels hosted on github.
+ $(PYTHON) scripts/internal/download_wheels.py --user=giampaolo --project=psutil --tokenfile=~/.github.token
upload-src: ## Upload source tarball on https://pypi.org/project/psutil/
${MAKE} sdist