summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 2e6735bb..1390f962 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -91,7 +91,7 @@ build: off
test_script:
- "%WITH_COMPILER% %PYTHON%/python -V"
- - "%WITH_COMPILER% %PYTHON%/python -Wa psutil/tests/__main__.py"
+ - "%WITH_COMPILER% %PYTHON%/python psutil/tests/__main__.py"
after_test:
- "%WITH_COMPILER% %PYTHON%/python setup.py bdist_wheel"