summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDaniele Varrazzo <daniele.varrazzo@gmail.com>2015-04-28 09:30:59 +0100
committerDaniele Varrazzo <daniele.varrazzo@gmail.com>2015-04-28 09:32:58 +0100
commit0b523927bcb533fe7450f547c89f5b4a195e9b79 (patch)
tree312b146d7a46b3fb2b8e6eb2859e64a8c971c2fd /Makefile
parent1e8be5bd097ca29e779a05c11b3ced3195aaa842 (diff)
downloadpsycopg2-0b523927bcb533fe7450f547c89f5b4a195e9b79.tar.gz
Docs build process and docs cleaned up
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 68eaf14..232f0d0 100644
--- a/Makefile
+++ b/Makefile
@@ -102,10 +102,10 @@ MANIFEST: MANIFEST.in $(SOURCE)
# docs depend on the build as it partly use introspection.
doc/html/genindex.html: $(PLATLIB) $(PURELIB) $(SOURCE_DOC)
- PYTHONPATH=:$(BUILD_DIR):$$PYTHONPATH $(MAKE) -C doc html
+ $(MAKE) -C doc html
doc/psycopg2.txt: $(PLATLIB) $(PURELIB) $(SOURCE_DOC)
- PYTHONPATH=$(BUILD_DIR):$$PYTHONPATH $(MAKE) -C doc text
+ $(MAKE) -C doc text
doc/docs.zip: doc/html/genindex.html
(cd doc/html && zip -r ../docs.zip *)