summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDaniele Varrazzo <daniele.varrazzo@gmail.com>2019-12-31 13:09:13 +0100
committerDaniele Varrazzo <daniele.varrazzo@gmail.com>2019-12-31 13:09:13 +0100
commitc3c24cd67b8af6da2adbe41780faf6d168f8e2cc (patch)
tree66ac38b23a19f4b94018afbeca6df5613b79e7f5 /setup.py
parent501b0412f6eb650162f00b5b2748ef77230793c0 (diff)
downloadpsycopg2-c3c24cd67b8af6da2adbe41780faf6d168f8e2cc.tar.gz
Website on https
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 1d798e4..ff0e0aa 100644
--- a/setup.py
+++ b/setup.py
@@ -104,7 +104,7 @@ If you prefer to avoid building psycopg2 from source, please install the PyPI
'psycopg2-binary' package instead.
For further information please check the 'doc/src/install.rst' file (also at
-<http://www.psycopg.org/docs/install.html>).
+<https://www.psycopg.org/docs/install.html>).
""")
sys.exit(1)
@@ -303,7 +303,7 @@ If you want to install psycopg2 from source, please install the packages
required for the build and try again.
For further information please check the 'doc/src/install.rst' file (also at
-<http://www.psycopg.org/docs/install.html>).
+<https://www.psycopg.org/docs/install.html>).
""")
raise
@@ -594,7 +594,7 @@ setup(name="psycopg2",
author_email="fog@initd.org",
maintainer="Daniele Varrazzo",
maintainer_email="daniele.varrazzo@gmail.org",
- url="http://psycopg.org/",
+ url="https://psycopg.org/",
license="LGPL with exceptions",
platforms=["any"],
python_requires='>=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*',
@@ -607,8 +607,8 @@ setup(name="psycopg2",
cmdclass={'build_ext': psycopg_build_ext},
ext_modules=ext,
project_urls={
- 'Homepage': 'http://psycopg.org/',
- 'Documentation': 'http://www.psycopg.org/docs/',
+ 'Homepage': 'https://psycopg.org/',
+ 'Documentation': 'https://www.psycopg.org/docs/',
'Code': 'https://github.com/psycopg/psycopg2',
'Issue Tracker': 'https://github.com/psycopg/psycopg2/issues',
'Download': 'https://pypi.org/project/psycopg2/',