summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2020-07-23 20:38:00 -0400
committerGitHub <noreply@github.com>2020-07-23 19:38:00 -0500
commit09c5fd1a20865731d76c607948fab5bd9c018824 (patch)
tree0439f58a34e7c97353ca90247ac56c38347170b9 /pyproject.toml
parentcd8ba16d8e83987a5d905ad2a8d05c7da97b994d (diff)
downloadpy-bcrypt-git-09c5fd1a20865731d76c607948fab5bd9c018824.tar.gz
Paint it Black by the Rolling Stones (#208)
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index f821a2e..caa1f72 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -8,3 +8,7 @@ requires = [
# Point to the setuptools' PEP517 build backend explicitly to
# disable Pip's fallback guessing
build-backend = "setuptools.build_meta"
+
+[tool.black]
+line-length = 79
+target-version = ["py27"]