summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py4
-rw-r--r--tox.ini4
2 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 13a98f3..935ca01 100644
--- a/setup.py
+++ b/setup.py
@@ -206,11 +206,11 @@ setup(
],
extras_require={
"tests": [
- "pytest",
+ "pytest!=3.2.0",
],
},
tests_require=[
- "pytest",
+ "pytest!=3.2.0",
],
package_dir={"": "src"},
diff --git a/tox.ini b/tox.ini
index 6417ccd..e49cc17 100644
--- a/tox.ini
+++ b/tox.ini
@@ -2,10 +2,10 @@
envlist = py26,py27,pypy,py33,py34,py35,py36,pep8,py3pep8,packaging
[testenv]
-# If you add a new dep here you probably need to add it in setup.py as well
+extras =
+ tests
deps =
coverage
- pytest
commands =
coverage run -m pytest --strict {posargs}
coverage report -m --fail-under 100