summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 33fb811..f821a2e 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,10 @@
[build-system]
# Must be kept in sync with `setup_requirements` in `setup.py`
requires = [
- "setuptools",
+ "setuptools>=40.8.0",
"wheel",
"cffi>=1.1; python_implementation != 'PyPy'",
]
+# Point to the setuptools' PEP517 build backend explicitly to
+# disable Pip's fallback guessing
+build-backend = "setuptools.build_meta"