summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDamien Miller <djm@mindrot.org>2013-03-19 07:20:57 +1100
committerDamien Miller <djm@mindrot.org>2013-03-19 07:20:57 +1100
commit0578f554fe35cc7a96c5c94a6d692a7358774064 (patch)
tree3dac9c628756ea9ecb37895e7e21afb1613b8766
parentff48050c18eb301ad54b6a7eba0a89c1fc2388f8 (diff)
downloadpy-bcrypt-0578f554fe35cc7a96c5c94a6d692a7358774064.tar.gz
prepare for py-bcrypt-0.3 release
-rw-r--r--PKG-INFO6
-rw-r--r--bcrypt/bcrypt_python.c2
-rwxr-xr-xsetup.py2
3 files changed, 5 insertions, 5 deletions
diff --git a/PKG-INFO b/PKG-INFO
index 80ff3e7..c7effcc 100644
--- a/PKG-INFO
+++ b/PKG-INFO
@@ -1,12 +1,12 @@
Metadata-Version: 1.0
Name: py-bcrypt
-Version: 0.2
+Version: 0.3
Summary: Blowfish password hashing library
-Home-page: http://www.mindrot.org/py-bcrypt.html
+Home-page: https://code.google.com/p/py-bcrypt/
Author: Damien Miller
Author-email: djm@mindrot.org
License: BSD
-Download-URL: http://www2.mindrot.org/files/py-bcrypt/
+Download-URL: https://code.google.com/p/py-bcrypt/downloads/list
Description: py-bcrypt is an implementation of the OpenBSD blowfish
password hashing algorithm, as described in the paper
"A Future-Adaptable Password Scheme", Niels Provos and
diff --git a/bcrypt/bcrypt_python.c b/bcrypt/bcrypt_python.c
index b5b4531..5d33617 100644
--- a/bcrypt/bcrypt_python.c
+++ b/bcrypt/bcrypt_python.c
@@ -111,6 +111,6 @@ init_bcrypt(void)
PyObject *m;
m = Py_InitModule3("bcrypt._bcrypt", bcrypt_methods, module_doc);
- PyModule_AddStringConstant(m, "__version__", "0.1");
+ PyModule_AddStringConstant(m, "__version__", "0.3");
}
diff --git a/setup.py b/setup.py
index c2cd789..61f9058 100755
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ try:
except ImportError:
from distutils.core import setup, Extension
-VERSION = "0.2"
+VERSION = "0.3"
if __name__ == '__main__':
bcrypt = Extension('bcrypt._bcrypt',