summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorIlya Etingof <etingof@gmail.com>2017-02-12 00:59:02 +0100
committerIlya Etingof <etingof@gmail.com>2017-02-12 00:59:02 +0100
commit7e18c282254d43143a011e39d8a6888667e69ec3 (patch)
tree2ef8da5f6d96eb2b48275c43ba6587ccd23a340b /.travis.yml
parente45b13b481a2ac5c5f171fed46aaee496d63d989 (diff)
downloadpyasn1-git-7e18c282254d43143a011e39d8a6888667e69ec3.tar.gz
travis does not like new tests
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index cc90f6c..1baa549 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -15,7 +15,7 @@ install:
- pip install codecov
- python setup.py install
script:
- - python test
+ - python test/__main__.py
after_success:
- - coverage run --omit=*test* test
+ - coverage run --omit=*test* test/__main__.py
- codecov