summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorelie <elie>2011-10-27 09:53:48 +0000
committerelie <elie>2011-10-27 09:53:48 +0000
commit41486018e8a61c8c685008b5b17eca42819e1035 (patch)
treed82201b84f7378e8bf84f7d71afb5ad18e4b30d6 /setup.py
parent41c73fcb7e7ee7e66875a941f44055fbf9167e90 (diff)
downloadpyasn1-git-41486018e8a61c8c685008b5b17eca42819e1035.tar.gz
trove classificators added
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d0a9b53..5b57618 100644
--- a/setup.py
+++ b/setup.py
@@ -30,6 +30,23 @@ params.update( {
'author': 'Ilya Etingof',
'author_email': 'ilya@glas.net',
'url': 'http://sourceforge.net/projects/pyasn1/',
+ 'classifiers': [
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: Information Technology',
+ 'Intended Audience :: Telecommunications Industry',
+ 'Operating System :: OS Independent',
+ 'Operating System :: MacOS :: MacOS X',
+ 'Operating System :: Microsoft :: Windows',
+ 'Operating System :: POSIX',
+ 'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
+ 'Topic :: Communications',
+ 'Topic :: Security :: Cryptography',
+ 'Topic :: Software Development :: Libraries :: Python Modules',
+ 'License :: OSI Approved :: BSD License'
+ ],
'license': 'BSD',
'packages': [ 'pyasn1',
'pyasn1.type',