summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml10
1 files changed, 8 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index fec157a..1944641 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -10,5 +10,11 @@ python:
- "nightly"
- "pypy"
- "pypy3"
-install: python setup.py install
-script: python test/suite.py
+before_install:
+ - pip install codecov
+install:
+ - python setup.py install
+script:
+ - python test/suite.py
+after_success:
+ - codecov