summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorIlya Etingof <etingof@gmail.com>2016-03-11 19:45:32 +0100
committerIlya Etingof <etingof@gmail.com>2016-03-11 19:45:32 +0100
commit8e5f15b7e6b5eb317f80ed93c66fdf923d3fea65 (patch)
treec05d7513dcbed66b9f5f400af9dc0c56edffb68e /.travis.yml
parenteaad5c24131a8193dc0eef0eac8ae627cc38e740 (diff)
downloadpyasn1-git-8e5f15b7e6b5eb317f80ed93c66fdf923d3fea65.tar.gz
widgets added
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml10
1 files changed, 8 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index fec157a..1944641 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -10,5 +10,11 @@ python:
- "nightly"
- "pypy"
- "pypy3"
-install: python setup.py install
-script: python test/suite.py
+before_install:
+ - pip install codecov
+install:
+ - python setup.py install
+script:
+ - python test/suite.py
+after_success:
+ - codecov