summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rw-r--r--setup.py11
2 files changed, 10 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 85c857a..441fe4e 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -7,6 +7,7 @@ python:
- "3.3"
- "3.4"
- "3.5"
+ - "3.6"
- "nightly"
- "pypy"
- "pypy3"
diff --git a/setup.py b/setup.py
index e1f1d8f..75d46bc 100644
--- a/setup.py
+++ b/setup.py
@@ -14,16 +14,23 @@ Environment :: Console
Intended Audience :: Developers
Intended Audience :: Education
Intended Audience :: Information Technology
-Intended Audience :: Science/Research
Intended Audience :: System Administrators
Intended Audience :: Telecommunications Industry
License :: OSI Approved :: BSD License
Natural Language :: English
Operating System :: OS Independent
Programming Language :: Python :: 2
+Programming Language :: Python :: 2.4
+Programming Language :: Python :: 2.5
+Programming Language :: Python :: 2.6
+Programming Language :: Python :: 2.7
Programming Language :: Python :: 3
+Programming Language :: Python :: 3.2
+Programming Language :: Python :: 3.3
+Programming Language :: Python :: 3.4
+Programming Language :: Python :: 3.5
+Programming Language :: Python :: 3.6
Topic :: Communications
-Topic :: Security :: Cryptography
Topic :: Software Development :: Libraries :: Python Modules
"""