summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES.txt3
-rw-r--r--LICENSE.txt2
-rw-r--r--README.md2
-rw-r--r--doc/intro.html2
-rw-r--r--doc/pyasn1-tutorial.html4
-rw-r--r--doc/source/conf.py6
-rw-r--r--pyasn1/codec/ber/decoder.py2
-rw-r--r--pyasn1/codec/ber/encoder.py2
-rw-r--r--pyasn1/codec/ber/eoo.py2
-rw-r--r--pyasn1/codec/cer/decoder.py2
-rw-r--r--pyasn1/codec/cer/encoder.py2
-rw-r--r--pyasn1/codec/der/decoder.py2
-rw-r--r--pyasn1/codec/der/encoder.py2
-rw-r--r--pyasn1/compat/binary.py2
-rw-r--r--pyasn1/compat/octets.py2
-rw-r--r--pyasn1/debug.py2
-rw-r--r--pyasn1/error.py2
-rw-r--r--pyasn1/type/base.py2
-rw-r--r--pyasn1/type/char.py2
-rw-r--r--pyasn1/type/constraint.py2
-rw-r--r--pyasn1/type/error.py2
-rw-r--r--pyasn1/type/namedtype.py2
-rw-r--r--pyasn1/type/namedval.py2
-rw-r--r--pyasn1/type/tag.py2
-rw-r--r--pyasn1/type/tagmap.py2
-rw-r--r--pyasn1/type/univ.py2
-rw-r--r--pyasn1/type/useful.py2
-rw-r--r--setup.py2
-rw-r--r--test/codec/ber/suite.py2
-rw-r--r--test/codec/ber/test_decoder.py2
-rw-r--r--test/codec/ber/test_encoder.py2
-rw-r--r--test/codec/cer/suite.py2
-rw-r--r--test/codec/cer/test_decoder.py2
-rw-r--r--test/codec/cer/test_encoder.py2
-rw-r--r--test/codec/der/suite.py2
-rw-r--r--test/codec/der/test_decoder.py2
-rw-r--r--test/codec/der/test_encoder.py2
-rw-r--r--test/codec/suite.py2
-rw-r--r--test/suite.py2
-rw-r--r--test/test_debug.py2
-rw-r--r--test/type/suite.py2
-rw-r--r--test/type/test_constraint.py2
-rw-r--r--test/type/test_namedtype.py2
-rw-r--r--test/type/test_namedval.py2
-rw-r--r--test/type/test_tag.py2
-rw-r--r--test/type/test_univ.py2
46 files changed, 50 insertions, 49 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 9900137..c683044 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,5 +1,5 @@
-Revision 0.1.10, released XX-XX-2016
+Revision 0.1.10, released XX-XX-2017
------------------------------------
- POTENTIAL SECURITY ISSUE: fix to BER decoder improperly
@@ -27,6 +27,7 @@ Revision 0.1.10, released XX-XX-2016
constraints being added on subtyping effectively further narrow the set of
allowed values, which aligns well with the notion of subtyping.
- Fix to NamedTypes methods to handle .getTagMap() returning None
+- Author's email changed, copyright extended to 2017
Revision 0.1.9, released 28-09-2015
-----------------------------------
diff --git a/LICENSE.txt b/LICENSE.txt
index 7ce5e4d..02b45c4 100644
--- a/LICENSE.txt
+++ b/LICENSE.txt
@@ -1,4 +1,4 @@
-Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
All rights reserved.
Redistribution and use in source and binary forms, with or without
diff --git a/README.md b/README.md
index 53d97e0..27f7e1d 100644
--- a/README.md
+++ b/README.md
@@ -128,5 +128,5 @@ If something does not work as expected, try browsing pyasn1
or post your question
[to Stack Overflow](http://stackoverflow.com/questions/ask).
-Copyright (c) 2005-2016, [Ilya Etingof](http://ilya@glas.net).
+Copyright (c) 2005-2017, [Ilya Etingof](http://etingof@gmail.com).
All rights reserved.
diff --git a/doc/intro.html b/doc/intro.html
index 3ff18b6..4e42c15 100644
--- a/doc/intro.html
+++ b/doc/intro.html
@@ -15,7 +15,7 @@ PyASN1 reference manual
</h3>
<p align=right>
-<i>written by <a href=mailto:ilya@glas.net>Ilya Etingof</a>, 2011-2012</i>
+<i>written by <a href=mailto:etingof@gmail.com>Ilya Etingof</a>, 2011-2017</i>
</p>
<p>
diff --git a/doc/pyasn1-tutorial.html b/doc/pyasn1-tutorial.html
index 2eb82f1..dbf3af8 100644
--- a/doc/pyasn1-tutorial.html
+++ b/doc/pyasn1-tutorial.html
@@ -15,7 +15,7 @@ PyASN1 programmer's manual
</h3>
<p align=right>
-<i>written by <a href=mailto:ilya@glas.net>Ilya Etingof</a>, 2011-2012</i>
+<i>written by <a href=mailto:etingof@gmail.com>Ilya Etingof</a>, 2011-2017</i>
</p>
<p>
@@ -2370,7 +2370,7 @@ environments, it still may have bugs and non-implemented pieces. Anyone
who happens to run into such defect is welcome to complain to
<a href=mailto:pyasn1-users@lists.sourceforge.net>pyasn1 mailing list</a>
or better yet fix the issue and send
-<a href=mailto:ilya@glas.net>me</a> the patch.
+<a href=mailto:etingof@gmail.com>me</a> the patch.
</p>
<p>
diff --git a/doc/source/conf.py b/doc/source/conf.py
index 3fa2d2a..114aaeb 100644
--- a/doc/source/conf.py
+++ b/doc/source/conf.py
@@ -54,8 +54,8 @@ master_doc = 'contents'
# General information about the project.
project = u'PyASN1'
# noinspection PyShadowingBuiltins
-copyright = u'2015, Ilya Etingof <ilya@glas.net>'
-author = u'Ilya Etingof <ilya@glas.net>'
+copyright = u'2005-2017, Ilya Etingof <etingof@gmail.com>'
+author = u'Ilya Etingof <etingof@gmail.com>'
# The version info for the project you're documenting, acts as replacement for
# |version| and |release|, also used in various other places throughout the
@@ -236,7 +236,7 @@ latex_elements = {
# author, documentclass [howto, manual, or own class]).
latex_documents = [
(master_doc, 'PyASN1.tex', u'PyASN1 Documentation',
- u'Ilya Etingof \\textless{}ilya@glas.net\\textgreater{}', 'manual'),
+ u'Ilya Etingof \\textless{}etingof@gmail.com\\textgreater{}', 'manual'),
]
# The name of an image file (relative to this directory) to place at the top of
diff --git a/pyasn1/codec/ber/decoder.py b/pyasn1/codec/ber/decoder.py
index a0e3342..2ad65d5 100644
--- a/pyasn1/codec/ber/decoder.py
+++ b/pyasn1/codec/ber/decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import base, tag, univ, char, useful, tagmap
diff --git a/pyasn1/codec/ber/encoder.py b/pyasn1/codec/ber/encoder.py
index 272c2b2..0e5cf8d 100644
--- a/pyasn1/codec/ber/encoder.py
+++ b/pyasn1/codec/ber/encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import base, tag, univ, char, useful
diff --git a/pyasn1/codec/ber/eoo.py b/pyasn1/codec/ber/eoo.py
index 05c60be..7a601ee 100644
--- a/pyasn1/codec/ber/eoo.py
+++ b/pyasn1/codec/ber/eoo.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import base, tag
diff --git a/pyasn1/codec/cer/decoder.py b/pyasn1/codec/cer/decoder.py
index 67624e5..b3a2059 100644
--- a/pyasn1/codec/cer/decoder.py
+++ b/pyasn1/codec/cer/decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/pyasn1/codec/cer/encoder.py b/pyasn1/codec/cer/encoder.py
index 129160a..92fbb0f 100644
--- a/pyasn1/codec/cer/encoder.py
+++ b/pyasn1/codec/cer/encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/pyasn1/codec/der/decoder.py b/pyasn1/codec/der/decoder.py
index 3c44c4c..969b06f 100644
--- a/pyasn1/codec/der/decoder.py
+++ b/pyasn1/codec/der/decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.codec.cer import decoder
diff --git a/pyasn1/codec/der/encoder.py b/pyasn1/codec/der/encoder.py
index 7280be2..3316bc9 100644
--- a/pyasn1/codec/der/encoder.py
+++ b/pyasn1/codec/der/encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/pyasn1/compat/binary.py b/pyasn1/compat/binary.py
index f8b63aa..6047df5 100644
--- a/pyasn1/compat/binary.py
+++ b/pyasn1/compat/binary.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from sys import version_info
diff --git a/pyasn1/compat/octets.py b/pyasn1/compat/octets.py
index 410e219..272ac56 100644
--- a/pyasn1/compat/octets.py
+++ b/pyasn1/compat/octets.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from sys import version_info
diff --git a/pyasn1/debug.py b/pyasn1/debug.py
index 4ffd229..a34d87d 100644
--- a/pyasn1/debug.py
+++ b/pyasn1/debug.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import logging
diff --git a/pyasn1/error.py b/pyasn1/error.py
index 084292b..8530855 100644
--- a/pyasn1/error.py
+++ b/pyasn1/error.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
diff --git a/pyasn1/type/base.py b/pyasn1/type/base.py
index 25f4d3d..8deb126 100644
--- a/pyasn1/type/base.py
+++ b/pyasn1/type/base.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import sys
diff --git a/pyasn1/type/char.py b/pyasn1/type/char.py
index a709667..fdfab47 100644
--- a/pyasn1/type/char.py
+++ b/pyasn1/type/char.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ, tag
diff --git a/pyasn1/type/constraint.py b/pyasn1/type/constraint.py
index 4ead204..219167a 100644
--- a/pyasn1/type/constraint.py
+++ b/pyasn1/type/constraint.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
# Original concept and code by Mike C. Fletcher.
diff --git a/pyasn1/type/error.py b/pyasn1/type/error.py
index ef0845f..cbfa276 100644
--- a/pyasn1/type/error.py
+++ b/pyasn1/type/error.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.error import PyAsn1Error
diff --git a/pyasn1/type/namedtype.py b/pyasn1/type/namedtype.py
index 45a95cf..7fb93a4 100644
--- a/pyasn1/type/namedtype.py
+++ b/pyasn1/type/namedtype.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import sys
diff --git a/pyasn1/type/namedval.py b/pyasn1/type/namedval.py
index c71b353..72d5a62 100644
--- a/pyasn1/type/namedval.py
+++ b/pyasn1/type/namedval.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
# ASN.1 named integers
diff --git a/pyasn1/type/tag.py b/pyasn1/type/tag.py
index 806c566..f3aefca 100644
--- a/pyasn1/type/tag.py
+++ b/pyasn1/type/tag.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from operator import getitem
diff --git a/pyasn1/type/tagmap.py b/pyasn1/type/tagmap.py
index 66dd527..6f314f4 100644
--- a/pyasn1/type/tagmap.py
+++ b/pyasn1/type/tagmap.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1 import error
diff --git a/pyasn1/type/univ.py b/pyasn1/type/univ.py
index 6fce0a4..f8220b6 100644
--- a/pyasn1/type/univ.py
+++ b/pyasn1/type/univ.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import operator
diff --git a/pyasn1/type/useful.py b/pyasn1/type/useful.py
index 7af7e90..ac96734 100644
--- a/pyasn1/type/useful.py
+++ b/pyasn1/type/useful.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import char, tag
diff --git a/setup.py b/setup.py
index 75d46bc..be80d39 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import os
diff --git a/test/codec/ber/suite.py b/test/codec/ber/suite.py
index a52aa8a..f5432e0 100644
--- a/test/codec/ber/suite.py
+++ b/test/codec/ber/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/codec/ber/test_decoder.py b/test/codec/ber/test_decoder.py
index fe139bc..b3d8963 100644
--- a/test/codec/ber/test_decoder.py
+++ b/test/codec/ber/test_decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag, namedtype, univ, char
diff --git a/test/codec/ber/test_encoder.py b/test/codec/ber/test_encoder.py
index 3533639..8dcab9d 100644
--- a/test/codec/ber/test_encoder.py
+++ b/test/codec/ber/test_encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag, namedtype, univ, char
diff --git a/test/codec/cer/suite.py b/test/codec/cer/suite.py
index 4088f06..540283a 100644
--- a/test/codec/cer/suite.py
+++ b/test/codec/cer/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/codec/cer/test_decoder.py b/test/codec/cer/test_decoder.py
index 871f268..32644fa 100644
--- a/test/codec/cer/test_decoder.py
+++ b/test/codec/cer/test_decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/test/codec/cer/test_encoder.py b/test/codec/cer/test_encoder.py
index e520676..31be668 100644
--- a/test/codec/cer/test_encoder.py
+++ b/test/codec/cer/test_encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedtype, univ, useful
diff --git a/test/codec/der/suite.py b/test/codec/der/suite.py
index e662dc0..ad238cc 100644
--- a/test/codec/der/suite.py
+++ b/test/codec/der/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/codec/der/test_decoder.py b/test/codec/der/test_decoder.py
index a3e9016..4e9d774 100644
--- a/test/codec/der/test_decoder.py
+++ b/test/codec/der/test_decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/test/codec/der/test_encoder.py b/test/codec/der/test_encoder.py
index eb9437d..7a03357 100644
--- a/test/codec/der/test_encoder.py
+++ b/test/codec/der/test_encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedtype, univ
diff --git a/test/codec/suite.py b/test/codec/suite.py
index 0678c38..fcdf328 100644
--- a/test/codec/suite.py
+++ b/test/codec/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/suite.py b/test/suite.py
index 7633c0e..c81fdee 100644
--- a/test/suite.py
+++ b/test/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import test_debug
diff --git a/test/test_debug.py b/test/test_debug.py
index b6bbb6c..aa47580 100644
--- a/test/test_debug.py
+++ b/test/test_debug.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1 import debug
diff --git a/test/type/suite.py b/test/type/suite.py
index a3a22d6..931f569 100644
--- a/test/type/suite.py
+++ b/test/type/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
import test_tag
diff --git a/test/type/test_constraint.py b/test/type/test_constraint.py
index 922c71a..a82c462 100644
--- a/test/type/test_constraint.py
+++ b/test/type/test_constraint.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import constraint, error
diff --git a/test/type/test_namedtype.py b/test/type/test_namedtype.py
index 68ac6d1..2de3702 100644
--- a/test/type/test_namedtype.py
+++ b/test/type/test_namedtype.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedtype, univ
diff --git a/test/type/test_namedval.py b/test/type/test_namedval.py
index 29b2f07..0d186ff 100644
--- a/test/type/test_namedval.py
+++ b/test/type/test_namedval.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedval
diff --git a/test/type/test_tag.py b/test/type/test_tag.py
index 12f0131..92162cd 100644
--- a/test/type/test_tag.py
+++ b/test/type/test_tag.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag
diff --git a/test/type/test_univ.py b/test/type/test_univ.py
index 8f5e815..1581fef 100644
--- a/test/type/test_univ.py
+++ b/test/type/test_univ.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2017, Ilya Etingof <etingof@gmail.com>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ, tag, constraint, namedtype, namedval, error