summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml3
-rw-r--r--README.md3
2 files changed, 5 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index c1a64f2..b99e1f5 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -7,6 +7,9 @@ python:
- "3.3"
- "3.4"
- "3.5"
+ - "nightly"
+ - "pypy"
+ - "pypy3"
install: python setup.py install
script: python test/suite.py
branches:
diff --git a/README.md b/README.md
index 0f67917..14c9669 100644
--- a/README.md
+++ b/README.md
@@ -1,6 +1,7 @@
+![build-status](https://travis-ci.org/etingof/pyasn1.svg?branch=master)
-ASN.1 library for Python ![build-status](https://travis-ci.org/etingof/pyasn1.svg?branch=master)
+ASN.1 library for Python
------------------------
This is a free and open source implementation of ASN.1 types and codecs as a Python