summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml2
-rw-r--r--README.md1
2 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 5c0c478..1c63221 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,7 +13,7 @@ python:
- "pypy3"
install:
- pip install codecov
- - python setup.py install
+ - pip install --no-deps .
script:
- PYTHONPATH=.:$PYTHONPATH python tests/__main__.py
after_success:
diff --git a/README.md b/README.md
index ee148fc..f0b72b4 100644
--- a/README.md
+++ b/README.md
@@ -1,6 +1,7 @@
ASN.1 library for Python
------------------------
+[![PyPI](https://img.shields.io/pypi/v/pyasn1.svg?maxAge=2592000)](https://pypi.python.org/pypi/pyasn1)
[![Python Versions](https://img.shields.io/pypi/pyversions/pyasn1.svg)](https://pypi.python.org/pypi/pyasn1/)
[![Build status](https://travis-ci.org/etingof/pyasn1.svg?branch=master)](https://secure.travis-ci.org/etingof/pyasn1)
[![Coverage Status](https://img.shields.io/codecov/c/github/etingof/pyasn1.svg)](https://codecov.io/github/etingof/pyasn1)