summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--CHANGES.txt10
-rw-r--r--setup.py2
2 files changed, 4 insertions, 8 deletions
diff --git a/CHANGES.txt b/CHANGES.txt
index 1906ba3..a565842 100644
--- a/CHANGES.txt
+++ b/CHANGES.txt
@@ -1,14 +1,10 @@
-Revision 0.0.12
----------------
+Revision 0.0.11a
+----------------
+- Decoder can now treat values of unknown types as opaque OctetString.
- Fix to Set/SetOf type decoder to handle uninitialized scalar SetOf
components correctly.
-Revision 0.0.11
----------------
-
-- Decoder can now treat values of unknown types as opaque OctetString.
-
Revision 0.0.10a
----------------
diff --git a/setup.py b/setup.py
index cfbb77a..cc86ea5 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ except ImportError:
from distutils.core import setup
setup(name="pyasn1",
- version="0.0.12",
+ version="0.0.11a",
description="ASN.1 library for Python",
author="Ilya Etingof",
author_email="ilya@glas.net ",