summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorelie <elie>2015-12-29 23:24:18 +0000
committerelie <elie>2015-12-29 23:24:18 +0000
commitc1f49c29af5bd7856c6d3e67a7822fe2dd7cb652 (patch)
tree4407c281ee1dc69aa340a1ffcf8fe7e10323415f
parent280263625d091be475695264eba5572a4c98e0e8 (diff)
downloadpyasn1-c1f49c29af5bd7856c6d3e67a7822fe2dd7cb652.tar.gz
copyright dates bumped
-rw-r--r--pyasn1/codec/ber/decoder.py2
-rw-r--r--pyasn1/codec/ber/encoder.py2
-rw-r--r--pyasn1/codec/ber/eoo.py2
-rw-r--r--pyasn1/codec/cer/decoder.py2
-rw-r--r--pyasn1/codec/cer/encoder.py2
-rw-r--r--pyasn1/codec/der/decoder.py2
-rw-r--r--pyasn1/codec/der/encoder.py2
-rw-r--r--pyasn1/compat/binary.py2
-rw-r--r--pyasn1/compat/octets.py2
-rw-r--r--pyasn1/debug.py2
-rw-r--r--pyasn1/error.py2
-rw-r--r--pyasn1/type/char.py2
-rw-r--r--pyasn1/type/constraint.py2
-rw-r--r--pyasn1/type/error.py2
-rw-r--r--pyasn1/type/namedtype.py2
-rw-r--r--pyasn1/type/namedval.py2
-rw-r--r--pyasn1/type/tag.py2
-rw-r--r--pyasn1/type/tagmap.py2
-rw-r--r--pyasn1/type/useful.py2
-rw-r--r--setup.py2
-rw-r--r--test/codec/ber/suite.py2
-rw-r--r--test/codec/ber/test_decoder.py2
-rw-r--r--test/codec/ber/test_encoder.py2
-rw-r--r--test/codec/cer/suite.py2
-rw-r--r--test/codec/cer/test_decoder.py2
-rw-r--r--test/codec/cer/test_encoder.py2
-rw-r--r--test/codec/der/suite.py2
-rw-r--r--test/codec/der/test_decoder.py2
-rw-r--r--test/codec/der/test_encoder.py2
-rw-r--r--test/codec/suite.py2
-rw-r--r--test/suite.py2
-rw-r--r--test/type/suite.py2
-rw-r--r--test/type/test_constraint.py2
-rw-r--r--test/type/test_namedtype.py2
-rw-r--r--test/type/test_namedval.py2
-rw-r--r--test/type/test_tag.py2
-rw-r--r--test/type/test_univ.py2
37 files changed, 37 insertions, 37 deletions
diff --git a/pyasn1/codec/ber/decoder.py b/pyasn1/codec/ber/decoder.py
index 530f4db..c03387f 100644
--- a/pyasn1/codec/ber/decoder.py
+++ b/pyasn1/codec/ber/decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag, univ, char, useful, tagmap
diff --git a/pyasn1/codec/ber/encoder.py b/pyasn1/codec/ber/encoder.py
index f403530..07d87c4 100644
--- a/pyasn1/codec/ber/encoder.py
+++ b/pyasn1/codec/ber/encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import base, tag, univ, char, useful
diff --git a/pyasn1/codec/ber/eoo.py b/pyasn1/codec/ber/eoo.py
index d29d96f..59e1b22 100644
--- a/pyasn1/codec/ber/eoo.py
+++ b/pyasn1/codec/ber/eoo.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import base, tag
diff --git a/pyasn1/codec/cer/decoder.py b/pyasn1/codec/cer/decoder.py
index 281e903..456d847 100644
--- a/pyasn1/codec/cer/decoder.py
+++ b/pyasn1/codec/cer/decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/pyasn1/codec/cer/encoder.py b/pyasn1/codec/cer/encoder.py
index 8a7180a..535bc8f 100644
--- a/pyasn1/codec/cer/encoder.py
+++ b/pyasn1/codec/cer/encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/pyasn1/codec/der/decoder.py b/pyasn1/codec/der/decoder.py
index d4354f7..14e3279 100644
--- a/pyasn1/codec/der/decoder.py
+++ b/pyasn1/codec/der/decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.codec.cer import decoder
diff --git a/pyasn1/codec/der/encoder.py b/pyasn1/codec/der/encoder.py
index 635ecab..8923489 100644
--- a/pyasn1/codec/der/encoder.py
+++ b/pyasn1/codec/der/encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/pyasn1/compat/binary.py b/pyasn1/compat/binary.py
index 2b98492..5cb7516 100644
--- a/pyasn1/compat/binary.py
+++ b/pyasn1/compat/binary.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import version_info
diff --git a/pyasn1/compat/octets.py b/pyasn1/compat/octets.py
index cec8305..aa17562 100644
--- a/pyasn1/compat/octets.py
+++ b/pyasn1/compat/octets.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import version_info
diff --git a/pyasn1/debug.py b/pyasn1/debug.py
index d594b90..55fba7c 100644
--- a/pyasn1/debug.py
+++ b/pyasn1/debug.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
import time
diff --git a/pyasn1/error.py b/pyasn1/error.py
index 097fb67..165e97f 100644
--- a/pyasn1/error.py
+++ b/pyasn1/error.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
class PyAsn1Error(Exception): pass
diff --git a/pyasn1/type/char.py b/pyasn1/type/char.py
index 6dc0e82..5b3a7d9 100644
--- a/pyasn1/type/char.py
+++ b/pyasn1/type/char.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ, tag
diff --git a/pyasn1/type/constraint.py b/pyasn1/type/constraint.py
index 8895a33..e902531 100644
--- a/pyasn1/type/constraint.py
+++ b/pyasn1/type/constraint.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
# Original concept and code by Mike C. Fletcher.
diff --git a/pyasn1/type/error.py b/pyasn1/type/error.py
index b2978d7..5037cc5 100644
--- a/pyasn1/type/error.py
+++ b/pyasn1/type/error.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.error import PyAsn1Error
diff --git a/pyasn1/type/namedtype.py b/pyasn1/type/namedtype.py
index 077ca2b..ef0546d 100644
--- a/pyasn1/type/namedtype.py
+++ b/pyasn1/type/namedtype.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
import sys
diff --git a/pyasn1/type/namedval.py b/pyasn1/type/namedval.py
index 9de432a..8ef0e3d 100644
--- a/pyasn1/type/namedval.py
+++ b/pyasn1/type/namedval.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
# ASN.1 named integers
diff --git a/pyasn1/type/tag.py b/pyasn1/type/tag.py
index f040c1b..efab6a5 100644
--- a/pyasn1/type/tag.py
+++ b/pyasn1/type/tag.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from operator import getitem
diff --git a/pyasn1/type/tagmap.py b/pyasn1/type/tagmap.py
index b04c161..ed7f185 100644
--- a/pyasn1/type/tagmap.py
+++ b/pyasn1/type/tagmap.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1 import error
diff --git a/pyasn1/type/useful.py b/pyasn1/type/useful.py
index a131d7e..5e2a67f 100644
--- a/pyasn1/type/useful.py
+++ b/pyasn1/type/useful.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import char, tag
diff --git a/setup.py b/setup.py
index 40daa0f..8a30aaa 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
import os
diff --git a/test/codec/ber/suite.py b/test/codec/ber/suite.py
index 73c85c3..e009f0a 100644
--- a/test/codec/ber/suite.py
+++ b/test/codec/ber/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/codec/ber/test_decoder.py b/test/codec/ber/test_decoder.py
index 468c1be..ec0a1e3 100644
--- a/test/codec/ber/test_decoder.py
+++ b/test/codec/ber/test_decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag, namedtype, univ, char
diff --git a/test/codec/ber/test_encoder.py b/test/codec/ber/test_encoder.py
index ff732b4..ff6b0f4 100644
--- a/test/codec/ber/test_encoder.py
+++ b/test/codec/ber/test_encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag, namedtype, univ, char
diff --git a/test/codec/cer/suite.py b/test/codec/cer/suite.py
index 1777b2f..b025002 100644
--- a/test/codec/cer/suite.py
+++ b/test/codec/cer/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/codec/cer/test_decoder.py b/test/codec/cer/test_decoder.py
index e8c7544..8c83714 100644
--- a/test/codec/cer/test_decoder.py
+++ b/test/codec/cer/test_decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/test/codec/cer/test_encoder.py b/test/codec/cer/test_encoder.py
index 4e63f1d..5eb30b0 100644
--- a/test/codec/cer/test_encoder.py
+++ b/test/codec/cer/test_encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedtype, univ, useful
diff --git a/test/codec/der/suite.py b/test/codec/der/suite.py
index a0dd589..31892ba 100644
--- a/test/codec/der/suite.py
+++ b/test/codec/der/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/codec/der/test_decoder.py b/test/codec/der/test_decoder.py
index 9984f7c..dc6833e 100644
--- a/test/codec/der/test_decoder.py
+++ b/test/codec/der/test_decoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ
diff --git a/test/codec/der/test_encoder.py b/test/codec/der/test_encoder.py
index 2aedb98..f287786 100644
--- a/test/codec/der/test_encoder.py
+++ b/test/codec/der/test_encoder.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedtype, univ
diff --git a/test/codec/suite.py b/test/codec/suite.py
index 6ee0bed..23733cd 100644
--- a/test/codec/suite.py
+++ b/test/codec/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/suite.py b/test/suite.py
index e949561..617f1c0 100644
--- a/test/suite.py
+++ b/test/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from sys import path, version_info
diff --git a/test/type/suite.py b/test/type/suite.py
index 6972c83..ec61ba4 100644
--- a/test/type/suite.py
+++ b/test/type/suite.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
import test_tag, test_constraint, test_namedtype, test_univ
diff --git a/test/type/test_constraint.py b/test/type/test_constraint.py
index 9bf852f..cd8a8a6 100644
--- a/test/type/test_constraint.py
+++ b/test/type/test_constraint.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import constraint, error
diff --git a/test/type/test_namedtype.py b/test/type/test_namedtype.py
index f18e301..ebb616a 100644
--- a/test/type/test_namedtype.py
+++ b/test/type/test_namedtype.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedtype, univ
diff --git a/test/type/test_namedval.py b/test/type/test_namedval.py
index 2db501c..ccb31f3 100644
--- a/test/type/test_namedval.py
+++ b/test/type/test_namedval.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import namedval
diff --git a/test/type/test_tag.py b/test/type/test_tag.py
index bcaef8a..ad443db 100644
--- a/test/type/test_tag.py
+++ b/test/type/test_tag.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import tag
diff --git a/test/type/test_univ.py b/test/type/test_univ.py
index ce00193..32c757e 100644
--- a/test/type/test_univ.py
+++ b/test/type/test_univ.py
@@ -1,7 +1,7 @@
#
# This file is part of pyasn1 software.
#
-# Copyright (c) 2005-2015, Ilya Etingof <ilya@glas.net>
+# Copyright (c) 2005-2016, Ilya Etingof <ilya@glas.net>
# License: http://pyasn1.sf.net/license.html
#
from pyasn1.type import univ, tag, constraint, namedtype, namedval, error