summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDoug Hellmann <doug.hellmann@dreamhost.com>2013-08-02 10:39:34 -0400
committerDoug Hellmann <doug.hellmann@dreamhost.com>2013-08-02 10:44:41 -0400
commitc0fe170ca44e3e41b2b6ceb7c6085d3f87b325a8 (patch)
tree07ce446e600a2d290ddc47883aecff84c183ce0d /setup.py
parent5bab03ee62ee3a4d18baecf7800c49f426e154db (diff)
downloadpycadf-c0fe170ca44e3e41b2b6ceb7c6085d3f87b325a8.tar.gz
initial project setup
Change-Id: I1bbe058cf162549a517814e02a3e8bed70b5dbf8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..8866691
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,22 @@
+#!/usr/bin/env python
+# Copyright (c) 2013 Hewlett-Packard Development Company, L.P.
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True,
+)