summaryrefslogtreecommitdiff
path: root/TODO.txt
diff options
context:
space:
mode:
authorEli Bendersky <eliben@gmail.com>2016-10-27 20:15:49 -0700
committerEli Bendersky <eliben@gmail.com>2016-10-27 20:15:49 -0700
commitf29f92a8cdcf9bde985306f6ac9381ab89c1eaa4 (patch)
treea2aa7376f6e28172304cecb567e028091ea88022 /TODO.txt
parentf2275a68ed2204636b53685887c995d8d307b6c0 (diff)
downloadpycparser-f29f92a8cdcf9bde985306f6ac9381ab89c1eaa4.tar.gz
Prepare release 2.17
Diffstat (limited to 'TODO.txt')
-rw-r--r--TODO.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/TODO.txt b/TODO.txt
index 4240e7b..d49312e 100644
--- a/TODO.txt
+++ b/TODO.txt
@@ -10,7 +10,7 @@ setup.py, __init__.py, README, CHANGES
- If PLY version changes, note it in README and ply/LICENSE
- Run tox tests
-python setup.py sdist upload
+python setup.py sdist
Misc
----
@@ -20,10 +20,12 @@ yacc optimization:
anyway, regardless of the optimize parameter
- If it does exist:
- If optimize=True, the table will be loaded unconditionally
- - If optimize=False, the table will be loaded only if it's older than the grammar
+ - If optimize=False, the table will be loaded only if it's older than the
+ grammar
lex optimization:
-- If optimize=False, the lexical table is re-computed and is not saved to a lextab file
+- If optimize=False, the lexical table is re-computed and is not saved to a
+ lextab file
- If optimize=True:
- If lextab.py/pyc exists in the path, it will be loaded unconditionally
- If lextab.py/pyc doesn't exist, it will be created and loaded