summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEli Bendersky <eliben@gmail.com>2013-06-09 15:09:53 -0700
committerEli Bendersky <eliben@gmail.com>2013-06-09 15:09:53 -0700
commit262a4157db3737efa096d2c77d4845458fe638ef (patch)
tree0aa1579c9784cada7d1b5deaa2c0efc8105c5aec /setup.py
parentf53017591f5bc064b79ca61b1d51c229f38af190 (diff)
downloadpycparser-262a4157db3737efa096d2c77d4845458fe638ef.tar.gz
cosmetic fixes for moving into new repo
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index cf3ca61..1358017 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ setup(
name='pycparser',
description='C parser in Python',
long_description="""
- pycparser is a complete parser of the C language, written in
+ pycparser is a complete parser of the C language, written in
pure Python using the PLY parsing library.
It parses C code into an AST and can serve as a front-end for
C compilers or analysis tools.
@@ -17,13 +17,13 @@ setup(
author='Eli Bendersky',
maintainer='Eli Bendersky',
author_email='eliben@gmail.com',
- url='https://bitbucket.org/eliben/pycparser',
+ url='https://github.com/eliben/pycparser',
platforms='Cross Platform',
classifiers = [
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 3',],
+ 'Programming Language :: Python :: 3',],
packages=['pycparser', 'pycparser.ply'],
package_data={'pycparser': ['*.cfg']},
)
-
+