summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEli Bendersky <eliben@gmail.com>2013-08-03 06:07:08 -0700
committerEli Bendersky <eliben@gmail.com>2013-08-03 06:07:08 -0700
commit8dbd1491cfff6b3b5bfec210b0d6cbf099185602 (patch)
treed6c44419cab711326c7138413ac6d395e02c6e05 /setup.py
parentfebd20be590917df25d108cd3347da9b5a49a852 (diff)
downloadpycparser-8dbd1491cfff6b3b5bfec210b0d6cbf099185602.tar.gz
Bump version to 2.10 and do some whitespace cleanups.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py58
1 files changed, 29 insertions, 29 deletions
diff --git a/setup.py b/setup.py
index 1358017..0801f6f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,29 +1,29 @@
-import os, sys
-from distutils.core import setup
-
-
-setup(
- # metadata
- name='pycparser',
- description='C parser in Python',
- long_description="""
- pycparser is a complete parser of the C language, written in
- pure Python using the PLY parsing library.
- It parses C code into an AST and can serve as a front-end for
- C compilers or analysis tools.
- """,
- license='BSD',
- version='2.09.1',
- author='Eli Bendersky',
- maintainer='Eli Bendersky',
- author_email='eliben@gmail.com',
- url='https://github.com/eliben/pycparser',
- platforms='Cross Platform',
- classifiers = [
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 3',],
- packages=['pycparser', 'pycparser.ply'],
- package_data={'pycparser': ['*.cfg']},
-)
-
-
+import os, sys
+from distutils.core import setup
+
+
+setup(
+ # metadata
+ name='pycparser',
+ description='C parser in Python',
+ long_description="""
+ pycparser is a complete parser of the C language, written in
+ pure Python using the PLY parsing library.
+ It parses C code into an AST and can serve as a front-end for
+ C compilers or analysis tools.
+ """,
+ license='BSD',
+ version='2.10',
+ author='Eli Bendersky',
+ maintainer='Eli Bendersky',
+ author_email='eliben@gmail.com',
+ url='https://github.com/eliben/pycparser',
+ platforms='Cross Platform',
+ classifiers = [
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',],
+ packages=['pycparser', 'pycparser.ply'],
+ package_data={'pycparser': ['*.cfg']},
+)
+
+