summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2017-10-10 15:24:32 +0300
committerEli Bendersky <eliben@users.noreply.github.com>2017-10-10 05:24:32 -0700
commit988a6afe397a4b7a10bbe929cb1af5607a859006 (patch)
tree633831c86a3d69c7f2a28364cbcee1a3767f9cd7 /setup.py
parent2fdaa9870670813b556e3b7c3dc4f4011dccc692 (diff)
downloadpycparser-988a6afe397a4b7a10bbe929cb1af5607a859006.tar.gz
Add Python 3.6 (#214)
* Add Python 3.6 Plus the other explicit major.minor versions supported
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 8 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2ceb7b8..8d3ee8c 100644
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,14 @@ setup(
platforms='Cross Platform',
classifiers = [
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 3',],
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
+ ],
packages=['pycparser', 'pycparser.ply'],
package_data={'pycparser': ['*.cfg']},
cmdclass={'install': install, 'sdist': sdist},