summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorErlend E. Aasland <erlend.aasland@protonmail.com>2022-10-28 14:41:20 +0200
committerGitHub <noreply@github.com>2022-10-28 05:41:20 -0700
commitb13a06d22d05d47f115f3ed141f4fa727c654c6d (patch)
treeb63a8e8335e58115378014b61f7ef91820653327 /setup.py
parent0f6ef1efeee8c5fd5a7d1cde9117edeba2a08b82 (diff)
downloadpycparser-b13a06d22d05d47f115f3ed141f4fa727c654c6d.tar.gz
Add Python 3.11 as a supported version (#469)
* Add Python 3.11 as a supported version Fixes #468 * Address review: add Python 3.11 to CI test matrix
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fbcff22..8dc0cdb 100644
--- a/setup.py
+++ b/setup.py
@@ -62,6 +62,7 @@ setup(
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: 3.10',
+ 'Programming Language :: Python :: 3.11',
],
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
packages=['pycparser', 'pycparser.ply'],