summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2021-10-05 15:46:57 +0300
committerGitHub <noreply@github.com>2021-10-05 05:46:57 -0700
commitd554122e2a5702daeb68a3714826c1c7df8cbea3 (patch)
tree6a8c27de98d0d92bab4649ba775be67f986ade9a /setup.py
parent82e1b6cb8faa8c4f0e9a57b3401a9b2a7afcc473 (diff)
downloadpycparser-d554122e2a5702daeb68a3714826c1c7df8cbea3.tar.gz
Add support for Python 3.10 (#436)
* Add support for Python 3.10 * Test on 3.10 final
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7d78c95..4dbd77e 100644
--- a/setup.py
+++ b/setup.py
@@ -61,6 +61,7 @@ setup(
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
+ 'Programming Language :: Python :: 3.10',
],
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
packages=['pycparser', 'pycparser.ply'],