summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJon Dufresne <jon.dufresne@gmail.com>2020-12-08 06:08:06 -0800
committerGitHub <noreply@github.com>2020-12-08 06:08:06 -0800
commitf655908d75010db66ec88e4023ed0982b8b00f94 (patch)
treeb1346c9e76411010348d2f440c11e37768a8aaa3 /setup.py
parent7a7b0d4e19f94668001871290a27bad9a68ca274 (diff)
downloadpycparser-f655908d75010db66ec88e4023ed0982b8b00f94.tar.gz
Add testing and support for modern Pythons (#398)
Python 3.9 was released on October 5th, 2020.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6dce89c..7d78c95 100644
--- a/setup.py
+++ b/setup.py
@@ -58,6 +58,9 @@ setup(
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
],
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
packages=['pycparser', 'pycparser.ply'],