summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--README.rst2
-rw-r--r--TODO.txt2
2 files changed, 3 insertions, 1 deletions
diff --git a/README.rst b/README.rst
index c959c17..1b9f821 100644
--- a/README.rst
+++ b/README.rst
@@ -97,7 +97,7 @@ What about the standard C library headers?
C code almost always includes various header files from the standard C library, like ``stdio.h``. While, with some effort, ``pycparser`` can be made to parse the standard headers from any C compiler, it's much simpler to use the provided "fake" standard includes in ``utils/fake_libc_include``. These are standard C header files that contain only the bare necessities to allow valid parsing of the files that use them. As a bonus, since they're minimal, it can significantly improve the performance of parsing large C files.
-The key point to understand here is that ``pycparser`` doesn't really care aabout the semantics of types. It only needs to know whether some token encountered in the source is a previously defined type. This is essential in order to be able to parse C correctly.
+The key point to understand here is that ``pycparser`` doesn't really care about the semantics of types. It only needs to know whether some token encountered in the source is a previously defined type. This is essential in order to be able to parse C correctly.
See the ``using_cpp_libc.py`` example for more details.
diff --git a/TODO.txt b/TODO.txt
index 737cf3f..57d1b82 100644
--- a/TODO.txt
+++ b/TODO.txt
@@ -11,6 +11,8 @@ Version Update
--------------
setup.py, __init__.py, README.txt, CHANGES
+- Make sure _build_tables was run in pycparser/ and the tables are in the
+ MANIFEST
- Tag in hg