summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2012-01-13 12:16:38 -0500
committerDwayne C. Litzenberger <dlitz@dlitz.net>2012-01-13 12:16:38 -0500
commit3245543c8d6e4af046c216b7cb550c632260b31d (patch)
tree483323e38f5e576d866289c7c4fc0fabfe587f0b
parent3caf71013d7f293962b67cdaae8e5350d4858679 (diff)
downloadpycrypto-2.5.tar.gz
Release v2.5v2.5
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py4
-rw-r--r--setup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index 9c6d770..70051a5 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.4.1**
+**Version 2.5**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index 4d0ef7c..5945673 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -43,9 +43,9 @@ Crypto.Util
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util', 'Signature']
-__version__ = '2.4.1' # See also below and setup.py
+__version__ = '2.5' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 1, 0, 'final', 0) # See also above and setup.py
+version_info = (2, 5, 0, 'final', 0) # See also above and setup.py
diff --git a/setup.py b/setup.py
index b6d0bf7..23eded3 100644
--- a/setup.py
+++ b/setup.py
@@ -338,7 +338,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.4.1", # See also: lib/Crypto/__init__.py
+ 'version':"2.5", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",