summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2012-05-24 08:51:04 -0400
committerDwayne C. Litzenberger <dlitz@dlitz.net>2012-05-24 08:51:04 -0400
commit373ea760f21701b162e8c4912a66928ee30d401a (patch)
tree8c31b2c82385531147f89b9fcd3aea43132c9076
parent725de65cdf63e3cd887a9c13d40d0234e861c35c (diff)
downloadpycrypto-2.6.tar.gz
Release v2.6v2.6
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py4
-rw-r--r--setup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index 5b23d6a..2a48f4c 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.5**
+**Version 2.6**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index 5945673..cea887c 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -43,9 +43,9 @@ Crypto.Util
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util', 'Signature']
-__version__ = '2.5' # See also below and setup.py
+__version__ = '2.6' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 5, 0, 'final', 0) # See also above and setup.py
+version_info = (2, 6, 0, 'final', 0) # See also above and setup.py
diff --git a/setup.py b/setup.py
index 7506b8f..a3d812f 100644
--- a/setup.py
+++ b/setup.py
@@ -342,7 +342,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.5", # See also: lib/Crypto/__init__.py
+ 'version':"2.6", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",