summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2009-08-03 21:21:29 -0400
committerDwayne C. Litzenberger <dlitz@dlitz.net>2009-08-03 21:21:29 -0400
commit812e01736ca936124daa36d15a4159e92a43b9db (patch)
treebee40bb66f148403298207a652082f3b8ee5943c
parent405a9743045c44ec6cc0b99fd1c41f4847c947db (diff)
downloadpycrypto-812e01736ca936124daa36d15a4159e92a43b9db.tar.gz
Bump to version 2.1.0alpha1v2.1.0alpha1
-rw-r--r--ChangeLog4
-rw-r--r--lib/Crypto/__init__.py4
-rw-r--r--setup.py2
3 files changed, 5 insertions, 5 deletions
diff --git a/ChangeLog b/ChangeLog
index 29eb74f..c9d274a 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,6 +1,6 @@
-2.1.0~alpha0
-============
+2.1.0alpha1
+===========
* This version supports Python versions 2.1 through 2.6.
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index d1aa1f5..18bf625 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -38,9 +38,9 @@ Crypto.Util Various useful modules and functions (long-to-string
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util']
-__version__ = '2.1.0~alpha0'
+__version__ = '2.1.0alpha1'
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 1, 0, 'alpha', 0)
+version_info = (2, 1, 0, 'alpha', 1)
diff --git a/setup.py b/setup.py
index b0f6461..f001248 100644
--- a/setup.py
+++ b/setup.py
@@ -263,7 +263,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.0.2",
+ 'version':"2.1.0alpha1",
'description':"Cryptographic modules for Python.",
'author':"A.M. Kuchling",
'author_email':"amk@amk.ca",