summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDwayne Litzenberger <dlitz@dlitz.net>2013-02-21 00:18:52 -0800
committerDwayne Litzenberger <dlitz@dlitz.net>2013-04-21 20:41:18 -0700
commit076560be889ef220c8fb10dd68635468939345ab (patch)
tree54588441b24ea4a2f3f7200d335d897037d99821 /configure.ac
parent6dbfccadecc55c203dd76f9e504c94ba042ec12f (diff)
downloadpycrypto-076560be889ef220c8fb10dd68635468939345ab.tar.gz
Include inttypes.h or sys/inttypes.h based on what autoconf tells us
This should fix compilation on HP-UX 11.31. Thanks Adam Woodbeck for reporting this.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 614005a..5541361 100644
--- a/configure.ac
+++ b/configure.ac
@@ -76,7 +76,7 @@ AC_CHECK_DECLS([mpz_powm_sec], [], [], [
]])
# Checks for header files.
-AC_CHECK_HEADERS([inttypes.h limits.h stddef.h stdint.h stdlib.h string.h wchar.h])
+AC_CHECK_HEADERS([inttypes.h sys/inttypes.h limits.h stddef.h stdint.h stdlib.h string.h wchar.h])
# Checks for typedefs, structures, and compiler characteristics.
AC_C_INLINE