summaryrefslogtreecommitdiff
path: root/lib
diff options
context:
space:
mode:
authorDwayne Litzenberger <dlitz@dlitz.net>2013-10-14 14:37:38 -0700
committerDwayne Litzenberger <dlitz@dlitz.net>2013-10-14 14:37:38 -0700
commit7fd528d03b5eae58eef6fd219af5d9ac9c83fa50 (patch)
treeefd99c8c792b06e4a8b5556c2621579f13553ecb /lib
parentb37ffc0308cdf1c80a470e4a90b8f7cc82ab4a8e (diff)
downloadpycrypto-7fd528d03b5eae58eef6fd219af5d9ac9c83fa50.tar.gz
Release v2.6.1v2.6.1
This release is identical to PyCrypto v2.6, except it fixes the Crypto.Random race condition (CVE-2013-1445) and adds a few related comments.
Diffstat (limited to 'lib')
-rw-r--r--lib/Crypto/__init__.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index cea887c..c27402e 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -43,9 +43,9 @@ Crypto.Util
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util', 'Signature']
-__version__ = '2.6' # See also below and setup.py
+__version__ = '2.6.1' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 6, 0, 'final', 0) # See also above and setup.py
+version_info = (2, 6, 1, 'final', 0) # See also above and setup.py