summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThorsten Behrens <sbehrens@gmx.li>2011-01-10 07:50:52 -0500
committerThorsten Behrens <sbehrens@gmx.li>2011-01-10 07:50:52 -0500
commit606b17789c1869597466c714134f138c51b938f5 (patch)
tree89a9c16f7df9ddea57aa39c1ef1ead4fb3c1d987 /setup.py
parent60896cc61a960e6bfef680ad890c0f848c9fc27c (diff)
downloadpycrypto-606b17789c1869597466c714134f138c51b938f5.tar.gz
Replace tabs with spaces
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7834df1..d53fdc6 100644
--- a/setup.py
+++ b/setup.py
@@ -192,7 +192,7 @@ class PCTBuildExt (build_ext):
PrintErr ("warning: GMP or MPIR library not found; Not building "+
"Crypto.PublicKey._fastmath.")
self.__remove_extensions(["Crypto.PublicKey._fastmath"])
- # Change library to libmpir if libgmp is missing
+ # Change library to libmpir if libgmp is missing
elif not (self.compiler.find_library_file(lib_dirs, 'gmp')):
self.__change_extension_lib(["Crypto.PublicKey._fastmath"],
['mpir'])