summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorakuchling <akuchling@rivest.dlitz.net>2005-06-14 01:20:22 -0700
committerakuchling <akuchling@rivest.dlitz.net>2005-06-14 01:20:22 -0700
commit9800bc2251bb4540d18cdeee5985e0d93fcf5951 (patch)
treea46a7a696fcc6ab0be6870e09fc4af03b2ab23b2 /setup.py
parent7fa331fc14e5897b31c9ce056b87fb194e3ed205 (diff)
downloadpycrypto-9800bc2251bb4540d18cdeee5985e0d93fcf5951.tar.gz
[project @ akuchling-20050614082022-004c9256310dcdf6]
[project @ 2005-06-14 01:20:22 by akuchling] Bump version to 2.0.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 24a178f..70cc143 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#! /usr/bin/env python
-__revision__ = "$Id: setup.py,v 1.29 2004-08-14 11:48:18 akuchling Exp $"
+__revision__ = "$Id: setup.py,v 1.30 2005-06-14 01:20:22 akuchling Exp $"
from distutils import core
from distutils.core import Extension
@@ -127,7 +127,7 @@ class PCTBuildExt (build_ext):
self.extensions += exts
kw = {'name':"pycrypto",
- 'version':"2.0",
+ 'version':"2.0.1",
'description':"Cryptographic modules for Python.",
'author':"A.M. Kuchling",
'author_email':"amk@amk.ca",