summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLegrandin <helderijs@gmail.com>2014-04-26 09:10:19 +0200
committerDwayne Litzenberger <dlitz@dlitz.net>2014-06-22 23:47:53 -0700
commit9e2b6af8c34efba80d141490b48b82a3c2185ae5 (patch)
tree937e96e8b2d1f229b1b152f87b2db977e2776510 /setup.py
parentfc266f4ae9138022df4808e19c579c8a5c60f24b (diff)
downloadpycrypto-9e2b6af8c34efba80d141490b48b82a3c2185ae5.tar.gz
Make Cipher.galois module private
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5269e9d..8099299 100644
--- a/setup.py
+++ b/setup.py
@@ -81,7 +81,7 @@ if sys.version_info[0] == 2:
else:
EXCLUDE_PY = [
# We don't want Py3k to choke on the 2.x compat code
- ('Crypto.Util', 'py21compat'),
+ ('Crypto.Util', 'py21compat'),
]
if sys.platform != "win32": # Avoid nt.py, as 2to3 can't fix it w/o winrandom
EXCLUDE_PY += [('Crypto.Random.OSRNG','nt')]
@@ -481,7 +481,7 @@ kw = {'name':"pycrypto",
Extension("Crypto.Util.cpuid",
include_dirs=['src/'],
sources=['src/cpuid.c']),
- Extension("Crypto.Util.galois",
+ Extension("Crypto.Util._galois",
include_dirs=['src/'],
sources=['src/galois.c']),