summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-12 23:33:13 +0200
committerLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-12 23:33:13 +0200
commita6e43870ee33aca9a6bd8928f4389cc8b4e27c68 (patch)
treeacada4cc1e487c1e98ce43c03ab4855d7ce4e020 /setup.py
parent79bdbe0d55835e4c26c16c7d5a57ce1834c5958e (diff)
downloadpycrypto-a6e43870ee33aca9a6bd8928f4389cc8b4e27c68.tar.gz
Added documentation for RC2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 480cc81..8afbc34 100644
--- a/setup.py
+++ b/setup.py
@@ -398,7 +398,7 @@ kw = {'name':"pycrypto",
Extension("Crypto.Cipher._AES",
include_dirs=['src/'],
sources=["src/AES.c"]),
- Extension("Crypto.Cipher.ARC2",
+ Extension("Crypto.Cipher._ARC2",
include_dirs=['src/'],
sources=["src/ARC2.c"]),
Extension("Crypto.Cipher._Blowfish",