summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-10 23:01:30 +0200
committerLegrandin <gooksankoo@hoiptorrow.mailexpire.com>2012-05-10 23:01:30 +0200
commitc47425619c6e8e7617fc421eb01ebc9ed1f8eb43 (patch)
treeddde23a15cab67daf29a0ac6a5f0fad4810e15d4 /setup.py
parente88db3739daefb65e459845fde880c0c8a7ae31f (diff)
downloadpycrypto-c47425619c6e8e7617fc421eb01ebc9ed1f8eb43.tar.gz
Added documentation for Triple DES.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8a22b6e..73e7780 100644
--- a/setup.py
+++ b/setup.py
@@ -410,7 +410,7 @@ kw = {'name':"pycrypto",
Extension("Crypto.Cipher._DES",
include_dirs=['src/', 'src/libtom/'],
sources=["src/DES.c"]),
- Extension("Crypto.Cipher.DES3",
+ Extension("Crypto.Cipher._DES3",
include_dirs=['src/', 'src/libtom/'],
sources=["src/DES3.c"]),