summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2008-09-20 12:04:40 -0400
committerDwayne C. Litzenberger <dlitz@dlitz.net>2008-09-21 00:52:48 -0400
commitfeda40ce649347f0a2120e06de867060680d62e7 (patch)
treec06d0f7e7af40e60ed79e12d54e8c5d605e80560 /setup.py
parentdec8728633cd4cf1d26ab1ac793c5d63bc60c196 (diff)
downloadpycrypto-feda40ce649347f0a2120e06de867060680d62e7.tar.gz
Fortuna: Add SHAd256 and its test suite
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index afa75f0..10d93f1 100644
--- a/setup.py
+++ b/setup.py
@@ -176,12 +176,14 @@ kw = {'name':"pycrypto",
'cmdclass' : {'build_ext':PCTBuildExt, 'build_py': PCTBuildPy},
'packages' : ["Crypto", "Crypto.Hash", "Crypto.Cipher", "Crypto.Util",
"Crypto.Random",
+ "Crypto.Random.Fortuna",
"Crypto.Random.OSRNG",
"Crypto.SelfTest",
"Crypto.SelfTest.Cipher",
"Crypto.SelfTest.Hash",
"Crypto.SelfTest.PublicKey",
"Crypto.SelfTest.Random",
+ "Crypto.SelfTest.Random.Fortuna",
"Crypto.SelfTest.Random.OSRNG",
"Crypto.SelfTest.Util",
"Crypto.Protocol", "Crypto.PublicKey"],