summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog4
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py4
-rw-r--r--setup.py2
4 files changed, 6 insertions, 6 deletions
diff --git a/ChangeLog b/ChangeLog
index 9f6bcd3..9325e0d 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,5 +1,5 @@
-2.1.0beta2
-==========
+2.1.0
+=====
* Fix building PyCrypto on Win64 using MS Visual Studio 9.
(Thanks: Nevins Bartolomeo.)
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index 1f75474..f4191fe 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.1.0 (prerelease)**
+**Version 2.1.0**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index ae7ab46..1342c28 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -38,9 +38,9 @@ Crypto.Util Various useful modules and functions (long-to-string
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util']
-__version__ = '2.1.0b1' # See also below and setup.py
+__version__ = '2.1.0' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 1, 0, 'beta', 1) # See also above and setup.py
+version_info = (2, 1, 0, 'final', 0) # See also above and setup.py
diff --git a/setup.py b/setup.py
index 6f31bb6..9346a3d 100644
--- a/setup.py
+++ b/setup.py
@@ -232,7 +232,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.1.0b1", # See also: lib/Crypto/__init__.py
+ 'version':"2.1.0", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",