summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--lib/Crypto/__init__.py4
-rw-r--r--setup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index 88044c4..ae7ab46 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -38,9 +38,9 @@ Crypto.Util Various useful modules and functions (long-to-string
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util']
-__version__ = '2.1.0a2' # See also below and setup.py
+__version__ = '2.1.0b1' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
-version_info = (2, 1, 0, 'alpha', 2) # See also above and setup.py
+version_info = (2, 1, 0, 'beta', 1) # See also above and setup.py
diff --git a/setup.py b/setup.py
index d8c8307..6f31bb6 100644
--- a/setup.py
+++ b/setup.py
@@ -232,7 +232,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.1.0a2", # See also: lib/Crypto/__init__.py
+ 'version':"2.1.0b1", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",