summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py2
-rw-r--r--setup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index b0ec12a..f6d068d 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.2**
+**Version 2.3**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index d29e258..d596e4f 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -38,7 +38,7 @@ Crypto.Util Various useful modules and functions (long-to-string
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util']
-__version__ = '2.2' # See also below and setup.py
+__version__ = '2.3' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
diff --git a/setup.py b/setup.py
index 0e05195..37aedef 100644
--- a/setup.py
+++ b/setup.py
@@ -237,7 +237,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.2", # See also: lib/Crypto/__init__.py
+ 'version':"2.3", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",