summaryrefslogtreecommitdiff
path: root/python-3-changes.txt
diff options
context:
space:
mode:
Diffstat (limited to 'python-3-changes.txt')
-rw-r--r--[-rwxr-xr-x]python-3-changes.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/python-3-changes.txt b/python-3-changes.txt
index 2b7b164..bd524aa 100755..100644
--- a/python-3-changes.txt
+++ b/python-3-changes.txt
@@ -105,8 +105,9 @@ TODO:
text string.
hexdigest() returns a text string
digest() returns a byte-string.
-- Look into LIBPATH/%LIB% and /NODEFAULTLIB:LIBCMT in setup.py for libgmp/libmpir
-- Go through test cases and see which modules are not covered
-- Make sure DerSequence slicing is tested, since I took the explicit slice functions
- away in 3.x
+- Need additional unit tests for Protocol/AllOrNothing, PublicKey/ElGamal,
+ random/random
+- Make sure DerSequence slicing is tested, since I took the explicit slice
+ functions away in 3.x
+- PublicKey/qNEW will not be unit-tested. Is it time to do away with it?
- Test install on all tested Python versions