summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7834df1..d53fdc6 100644
--- a/setup.py
+++ b/setup.py
@@ -192,7 +192,7 @@ class PCTBuildExt (build_ext):
PrintErr ("warning: GMP or MPIR library not found; Not building "+
"Crypto.PublicKey._fastmath.")
self.__remove_extensions(["Crypto.PublicKey._fastmath"])
- # Change library to libmpir if libgmp is missing
+ # Change library to libmpir if libgmp is missing
elif not (self.compiler.find_library_file(lib_dirs, 'gmp')):
self.__change_extension_lib(["Crypto.PublicKey._fastmath"],
['mpir'])