summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTushar Gohad <tusharsg@gmail.com>2015-08-03 01:09:45 +0000
committerTushar Gohad <tusharsg@gmail.com>2015-08-03 01:30:42 +0000
commit9bb3c040e4db1eb9848d307249ec0a30398c25ad (patch)
tree47dda6890ddc20843379f417ad6436354ea0da54 /setup.py
parent6647ecdad15f8f401d89287c80195e4d55c3d49b (diff)
downloadpyeclib-proposed-1.0.8.tar.gz
Add ChangLog. README updates for 1.0.8.v1.0.8proposed-1.0.8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5386d5d..2cca8f0 100644
--- a/setup.py
+++ b/setup.py
@@ -52,10 +52,11 @@ default_python_incdir = get_python_inc()
default_python_libdir = get_python_lib()
default_library_paths = [default_python_libdir]
+
#
# Prefix directory for ./configure
#
-configure_prefix="/usr"
+configure_prefix = "/usr"
if platform_str.find("Darwin") > -1:
#
# There appears to be a bug with OS 10.9 and later where
@@ -66,7 +67,8 @@ if platform_str.find("Darwin") > -1:
mac_major = int(platform.mac_ver()[0].split(".")[0])
mac_minor = int(platform.mac_ver()[0].split(".")[1])
if mac_major == 10 and mac_minor > 9:
- configure_prefix="/usr/local"
+ configure_prefix = "/usr/local"
+
# utility routines
def _find_library(name):