summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-07-28 22:28:33 +0000
committerTushar Gohad <tushar.gohad@intel.com>2015-07-28 22:29:14 +0000
commitdb2952f1991e30f03ea587cbb43dbfaad7bafc4b (patch)
tree52e5df901799d042fbd52c28e70d36a42418252a /setup.py
parent7597d05fba8bc7c42d3b99aa99e24483aab83ba6 (diff)
downloadpyeclib-db2952f1991e30f03ea587cbb43dbfaad7bafc4b.tar.gz
Use /usr for default liberasurecode prefix
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c62400f..fd86e66 100644
--- a/setup.py
+++ b/setup.py
@@ -120,7 +120,7 @@ class build(_build):
if (os.path.isdir(locallibsrcdir)):
curdir = os.getcwd()
os.chdir(locallibsrcdir)
- configure_cmd = ("./configure --prefix=/usr/local")
+ configure_cmd = ("./configure --prefix=/usr")
print(configure_cmd)
retval = os.system(configure_cmd)
if retval != 0: