summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTim Burke <tim.burke@gmail.com>2021-06-01 12:21:59 -0700
committerTim Burke <tim.burke@gmail.com>2021-06-01 12:25:25 -0700
commite4cc1733a2842424e8c66e766d1f9dcd8b6785e2 (patch)
tree34d2f7996a1f95d1fb1b5dd489844544be9f631c /setup.py
parent04b0e24fee6deba213d27b4cd6275be796d9fe79 (diff)
downloadpyeclib-e4cc1733a2842424e8c66e766d1f9dcd8b6785e2.tar.gz
Update some project URLs
Change-Id: I8945117faa1e8d0c9029e990c1060e6ee78100ed
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index cf7e40b..bbfbc83 100644
--- a/setup.py
+++ b/setup.py
@@ -104,7 +104,7 @@ class build(_build):
def check_liberasure(self):
library_basename = "liberasurecode"
library_version = "1"
- library_url = "https://github.com/openstack/liberasurecode"
+ library_url = "https://opendev.org/openstack/liberasurecode"
found_path = _find_library("erasurecode")
if found_path:
@@ -230,7 +230,7 @@ setup(name='pyeclib',
author_email='kmgreen2@gmail.com',
maintainer='Kevin Greenan and Tushar Gohad',
maintainer_email='kmgreen2@gmail.com, tusharsg@gmail.com',
- url='http://git.openstack.org/cgit/openstack/pyeclib/',
+ url='https://opendev.org/openstack/pyeclib',
bugtrack_url='https://bugs.launchpad.net/pyeclib',
description=('This library provides a simple Python interface for '
'implementing erasure codes. To obtain the best possible '